Using Harris radio on Astro P25 OmniLink system

Forum dedicated to the Harris PSPC Product group items such as Orion, M7100/M7200/M7300, P7100/P7200/P7300, Harris Unity XG-100, GE Orion, GE Master Repeaters, EDACS Trunking, Pro Voice, PC Configure, RPM, and other topics relating to Harris, MA-Comm, Ericsson, GE products.
Post Reply
rangerfourever
Posts: 6
Joined: Fri Aug 13, 2004 11:27 pm

Using Harris radio on Astro P25 OmniLink system

Post by rangerfourever » Mon Sep 17, 2012 7:26 pm

Guys not sure if this is the right place but here goes;

We are testing access on a new county wide Moto system that is a subsystem, of our Statewide Astro Omnilink build out. Lots of APX 7000s and 6000s going out in the field. My City however uses Harris and is running an Open Sky system within the footprint of the new Moto county build. I got 2 portable XTS 1500s from our Moto rep to test on the county system and I also had one of our Harris M7300 mobiles programed with P25 Trunking with Wide Area Scan/Priority Scan to test also. When we are out in the field testing, the Moto portables work the new system without issue.( we are using a Moto Tech test talkgroup) However if I talk into the system off my Harris mobile,there is a slight delay on the PTT and about every third PTT I have to release the mike and retry access. Question is although all three radios are P25 compliant, is there something specific to the Harris that causes the PTT delay, or is it specific to the nature of the Moto flavor of P25? We are hoping to put all our Harris mobiles on the new Moto county system for mutual aid. I am dealing with our Harris shop for programing, so any solid facts on correctly accessing the Moto system I can bring them will help.

Thanks! Officer Dave

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest