Problem with MDX mobiles

Forum dedicated to the Harris PSPC Product group items such as Orion, M7100/M7200/M7300, P7100/P7200/P7300, Harris Unity XG-100, GE Orion, GE Master Repeaters, EDACS Trunking, Pro Voice, PC Configure, RPM, and other topics relating to Harris, MA-Comm, Ericsson, GE products.
Post Reply
metro121
Posts: 19
Joined: Tue Jan 22, 2002 8:00 pm

Problem with MDX mobiles

Post by metro121 » Sun Feb 27, 2005 11:21 pm

I have an MDX mobile that is not working properly. When I push the on button, the radio begins to turn on and then all the lights and display go off. I checked some of the voltages on the DC input and they seem to be ok. Has anyone had this problem and know what it might be ???

Thanks, Metro121

Splat
Posts: 139
Joined: Thu Mar 03, 2005 3:16 pm

Post by Splat » Thu Mar 03, 2005 3:21 pm

Have you been able to test it with another MDX faceplate? That would tell you if it's something in the face's circuit or the main body's circuit.

User avatar
n_zero_ndp
Posts: 388
Joined: Sun Feb 24, 2002 8:10 pm
Location: EDACS-land

Post by n_zero_ndp » Fri Mar 04, 2005 3:03 pm

Ralph,
I have service manuals on-hand in pdf form for the MDX.
What freq band, 800???
The EDACS Dork......

User avatar
n_zero_ndp
Posts: 388
Joined: Sun Feb 24, 2002 8:10 pm
Location: EDACS-land

Post by n_zero_ndp » Sat Mar 05, 2005 11:04 pm

my first guess is that it has lost it's feature encryption data. what software are you using for the radio?

a program that comes with the windoze ProGrammer called "RadioMaint" can help you find out if is corrupt or lost.

M/A-COM Tech Assistance can give you your original feature data if you can supply the radio's external serial number plus the internal (esn) serial number.

as an example...
i have an MRK Scan VHF
external serial: 310209
int serial: FF 70 8B 03 00 00
feature data: 01 BB 0B 0E BF 5F D8 18 9C 5E BB F4 41 A3 E0 93

IT IS VITAL TO BACK THIS DATA UP AS SOON AS POSSIBLE!
If you don't, you can end up with a doorstop and no way to bring it back to life.
The EDACS Dork......

Prospect63
Posts: 31
Joined: Tue Apr 24, 2007 9:57 am
Location: Upstate, NY

Re: Problem with MDX mobiles

Post by Prospect63 » Mon Oct 20, 2014 3:57 pm

I'm having this problem too. Power on the radio, the whole thing lights up on the self-check, and then it goes blank. Can't get it into program mode, so I can't check the feature data. Took the head apart and cleaned stuff, still same issue.
I used to be Prospect62

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest